Click or drag to resize

IGH_RuleApply Method

Applies this rule to an integer.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool Apply(
	int number
)

Parameters

number
Type: SystemInt32
Integer to match.

Return Value

Type: Boolean
True if the integer passes the rule test.
See Also