Click or drag to resize

GH_BakeUtilityBakeObjects Method

Bake a bunch of objects.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public int BakeObjects(
	IEnumerable objects,
	ObjectAttributes att,
	RhinoDoc doc
)

Parameters

objects
Type: System.CollectionsIEnumerable
Objects to bake.
att
Type: ObjectAttributes
Attributes.
doc
Type: RhinoDoc
Document.

Return Value

Type: Int32
Number of successful bake operations.
See Also