Click or drag to resize

GH_ConvertGetTimeKind Method (DateTime)

Gets the kind of time implied by a System.DateTime value.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_TimeKind GetTimeKind(
	DateTime time
)

Parameters

time
Type: SystemDateTime
Time to evaluate.

Return Value

Type: GH_TimeKind
GH_TimeKind.PureTime, GH_TimeKind.PureDate or GH_TimeKind.DateAndTime.
See Also