Click or drag to resize

GH_DocumentIOCopy Method (GH_ClipboardType, Boolean)

Copy the internal document into the clipboard.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Copy(
	GH_ClipboardType clipboard,
	bool limitToSelection
)

Parameters

clipboard
Type: Grasshopper.KernelGH_ClipboardType
Specifies the clipboard type to use.
limitToSelection
Type: SystemBoolean
If true, only the selected objects will be copied.

Return Value

Type: Boolean
True on success, false on failure.
See Also