Click or drag to resize

GH_DocumentIOSaveAsCopyDocumentDialog Method

Display the Save As Copy GH/GHX dialog.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public string SaveAsCopyDocumentDialog(
	string path = null
)

Parameters

path (Optional)
Type: SystemString
Optional default path.

Return Value

Type: String
FileName specified via the Save As Copy dialog or null if the dialog was cancelled.
See Also