Click or drag to resize

GH_DocumentObjectOnSolutionExpired Method

Raises the SolutionExpired event on the toplevel object. You probably want to call ExpireSolution() instead of this method directly.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void OnSolutionExpired(
	bool recompute
)

Parameters

recompute
Type: SystemBoolean
If True, the solution will be immediately recalculated.

Implements

IGH_DocumentObjectOnSolutionExpired(Boolean)
See Also