Click or drag to resize

GH_FileSystemEventServerRemoveWatcher Method (Object, String)

Remove all watchers that are linked to a specific object and a specific file path.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RemoveWatcher(
	Object owner,
	string path
)

Parameters

owner
Type: SystemObject
path
Type: SystemString
See Also