Click or drag to resize

GH_MemoryBitmapSample Method (Double, Double, Color)

Top level sampling function for interpolated sampling.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Sample(
	double x,
	double y,
	ref Color col
)

Parameters

x
Type: SystemDouble
floating point coordinate in pixel space.
y
Type: SystemDouble
floating point coordinate in pixel space.
col
Type: System.DrawingColor
Resulting colour

Return Value

Type: Boolean
See Also