Click or drag to resize

GH_StateTagRenderFreeformIcon Method

Render a filled path with default shading.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected void RenderFreeformIcon(
	Graphics graphics,
	GraphicsPath path
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
path
Type: System.Drawing.Drawing2DGraphicsPath
Path to draw.
See Also