Click or drag to resize

IGH_EventConsumerIsRelevantEvent Method

Whenever a new object event is handled, this function will be called to determine whether it will cause an update.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool IsRelevantEvent(
	RhinoObject obj
)

Parameters

obj
Type: RhinoObject
Object that is the pivot of the event.

Return Value

Type: Boolean
True if the object should cause an update, false if not.
See Also