Click or drag to resize

GH_BrepBrepTightBoundingBox Method

Compute the boundingbox of a Brep object without meshing.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static BoundingBox BrepTightBoundingBox(
	Brep in
)

Parameters

in
Type: Brep
Brep to measure.

Return Value

Type: BoundingBox
The world aligned boundingbox of the object.
See Also