Click or drag to resize

GH_GooT Constructor (GH_GooT)

Copy constructor, copies the data from another GH_Goo(Of T) instance. Reference types will not be duplicated.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected GH_Goo(
	GH_Goo<T> other
)

Parameters

other
Type: Grasshopper.Kernel.TypesGH_GooT
Goo instance to copy.
See Also