Click or drag to resize

GH_ValueProxyT Methods

The GH_ValueProxyT generic type exposes the following members.

Methods
  NameDescription
Public methodDuplicate
Public methodDuplicate_T
Public methodFromString
Performs the String->Value parsing. The default implementation always returns False.
Public methodMutateString
Public methodToString
Performs a default ToString operation on the local value. If the value is Nothing, an empty String is returned.
(Overrides ObjectToString.)
Top
See Also