Click or drag to resize

GH_GraphicsUtilUiScale Property

Gets the screen-scaling factor for the entire system. Use the UiAdjust methods in the Grasshopper top level namespace (Global_Proc module) to modify integer and single values.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static float UiScale { get; }

Property Value

Type: Single

[Missing <value> documentation for "P:Grasshopper.GUI.GH_GraphicsUtil.UiScale"]

Return Value

Type: Single
Scaling factor (dpi / 96).
See Also