Click or drag to resize

GH_FadeAnimation Properties

The GH_FadeAnimation type exposes the following members.

Properties
  NameDescription
Public propertyDuration
Gets or sets the duration (in milliseconds) for ZUI animations. Negative durations are not allowed. The default is 350 milliseconds.
Public propertyFadeAlpha
Gets the blend alpha byte for the current state. 0 means fully hidden, 255 means fully shown.
Public propertyFadeFactor
Gets the blend factor for the current state. 0.0 means fully hidden, 1.0 means fully shown.
Public propertyIsFinished
Gets a value indicating whether this animator has finished animating.
Public propertyPhase
Gets the current animation phase.
Public propertyThreshold
Gets or sets the threshold value for the fade animation trigger.
Public propertyTriggerUpdate
Gets or sets whether this animator triggers canvas updates.
Top
See Also