Click or drag to resize

GH_MouseTracker Properties

The GH_MouseTracker type exposes the following members.

Properties
  NameDescription
Public propertyDuration
Gets the timespan that has passed between the oldest and youngest recorded frames. This is not the same as the time that has passed since recording began.
Public propertyFrame
Gets the position (in control coordinates) of the frame at the given index.
Public propertyFrameCount
Gets the number of recorded frames.
Public propertyMaximumDuration
Gets or sets the maximum allowed duration of the entire record. When new frames are recorded, old frames that are more distant than MaximumDuration will be dropped. The default duration is 10 seconds.
Public propertyMaximumFrameCount
Gets or sets the maximum number of frames to keep in history. If more frames are added, the oldest ones will be dropped. The default is 16,384 frames.
Public propertyNewestFrame
Gets the most recent frame in recorded history.
Public propertyOldestFrame
Gets the oldest frame in recorded history.
Public propertyTemporalAccuracy
Gets or sets the maximum temporal accuracy. Frames that are closer together than the accuracy will not be recorded. The default accuracy equals 5ms.
Top
See Also