Click or drag to resize

GH_Point3D Structure

Represents a 3D point coordinate with double precision floating point components.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public struct GH_Point3D

The GH_Point3D type exposes the following members.

Constructors
  NameDescription
Public methodGH_Point3D
Constructor.
Top
Methods
Fields
  NameDescription
Public fieldx
X coordinate of point.
Public fieldy
Y coordinate of point.
Public fieldz
Z coordinate of point.
Top
See Also