Click or drag to resize

GH_LexerCombo Class

Contains both a source and a target lexer object.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.DataGH_LexerCombo

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_LexerCombo

The GH_LexerCombo type exposes the following members.

Constructors
  NameDescription
Public methodGH_LexerCombo
Initializes a new instance of the GH_LexerCombo class
Public methodGH_LexerCombo(GH_Lexer, GH_Lexer)
Initializes a new instance of the GH_LexerCombo class
Public methodGH_LexerCombo(String, String)
Initializes a new instance of the GH_LexerCombo class
Top
Properties
  NameDescription
Public propertySource
Gets or sets the lexer object that represents the source of a lexical operation.
Public propertyTarget
Gets or sets the lexer object that represents the target of a lexical operation.
Top
See Also