Click or drag to resize

AnnotationArrowSettings Class

Represents an annotation base arrowhead settings.
Inheritance Hierarchy
SystemObject
  Grasshopper.RhinocerosModelData
    Grasshopper.Rhinoceros.AnnotationsAnnotationArrowSettings

Namespace:  Grasshopper.Rhinoceros.Annotations
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public sealed class AnnotationArrowSettings : ModelData

The AnnotationArrowSettings type exposes the following members.

Constructors
  NameDescription
Public methodAnnotationArrowSettings
Initializes a new instance of the AnnotationArrowSettings class
Public methodAnnotationArrowSettings(AnnotationArrowSettingsAttributes)
Initializes a new instance of the AnnotationArrowSettings class
Public methodAnnotationArrowSettings(DimensionStyle)
Initializes a new instance of the AnnotationArrowSettings class
Top
Properties
Methods
Operators
See Also