Click or drag to resize

AnnotationTextSettingsAttributes Class

Inheritance Hierarchy
SystemObject
  Grasshopper.RhinocerosModelDataAttributes
    Grasshopper.Rhinoceros.AnnotationsAnnotationTextSettingsAttributes

Namespace:  Grasshopper.Rhinoceros.Annotations
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Attributes : ModelDataAttributes, IStructuralEquatable, 
	IEquatable<AnnotationTextSettingsAttributes>

The AnnotationTextSettingsAttributes type exposes the following members.

Constructors
  NameDescription
Public methodAnnotationTextSettingsAttributes
Initializes a new instance of the AnnotationTextSettingsAttributes class
Top
Properties
Methods
  NameDescription
Public methodEquals(Object) (Overrides ObjectEquals(Object).)
Protected methodEquals(Object, IEqualityComparer)
Public methodStatic memberFrom
Public methodGetHashCode (Overrides ObjectGetHashCode.)
Protected methodGetHashCode(IEqualityComparer)
Protected methodRead (Overrides ModelDataAttributesRead(GH_IReader).)
Public methodToDetails (Overrides ModelDataAttributesToDetails.)
Public methodToModelData (Overrides ModelDataAttributesToModelData.)
Protected methodWrite (Overrides ModelDataAttributesWrite(GH_IWriter).)
Top
See Also