Click or drag to resize

ModelPageViewportAttributes Class

Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros.Display
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Attributes : ModelViewportAttributes, IEquatable<ModelPageViewportAttributes>

The ModelPageViewportAttributes type exposes the following members.

Constructors
  NameDescription
Public methodModelPageViewportAttributes
Initializes a new instance of the ModelPageViewportAttributes class
Top
Properties
Methods
  NameDescription
Protected methodEquals(Object, IEqualityComparer) (Overrides ModelViewportAttributesEquals(Object, IEqualityComparer).)
Protected methodGetHashCode(IEqualityComparer) (Overrides ModelViewportAttributesGetHashCode(IEqualityComparer).)
Protected methodReadData (Overrides ModelViewportAttributesReadData(GH_IReader).)
Public methodToDetails (Overrides ModelViewportAttributesToDetails.)
Public methodToModelData (Overrides ModelViewportAttributesToModelData.)
Protected methodWriteData (Overrides ModelViewportAttributesWriteData(GH_IWriter).)
Top
See Also