Click or drag to resize

ObjectDisplayColorValue Structure

Namespace:  Grasshopper.Rhinoceros.Display
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct Value : GH_ISerializable, IEquatable<ObjectDisplayColorValue>, 
	IComparable<ObjectDisplayColorValue>, IComparable

The ObjectDisplayColorValue type exposes the following members.

Constructors
  NameDescription
Public methodObjectDisplayColorValue(ModelColor)
Initializes a new instance of the ObjectDisplayColorValue class
Public methodObjectDisplayColorValue(ObjectColorSource)
Initializes a new instance of the ObjectDisplayColorValue class
Public methodObjectDisplayColorValue(ObjectColorSource, ModelColor)
Initializes a new instance of the ObjectDisplayColorValue class
Top
Properties
Methods
Operators
See Also