Click or drag to resize

ModelHatchLine Class

Represents a Rhino model hatch line.
Inheritance Hierarchy
SystemObject
  Grasshopper.RhinocerosModelValue
    Grasshopper.Rhinoceros.DraftingModelHatchLine

Namespace:  Grasshopper.Rhinoceros.Drafting
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public sealed class ModelHatchLine : ModelValue

The ModelHatchLine type exposes the following members.

Constructors
  NameDescription
Public methodModelHatchLine
Initializes a new instance of the ModelHatchLine class
Public methodModelHatchLine(ModelHatchLineAttributes)
Initializes a new instance of the ModelHatchLine class
Public methodModelHatchLine(HatchLine)
Initializes a new instance of the ModelHatchLine class
Top
Properties
  NameDescription
Public propertyAngle
Public propertyBase
Public propertyOffset
Public propertySegments
Top
Methods
Operators
See Also