Click or drag to resize

ObjectDraftingColorValue Structure

Namespace:  Grasshopper.Rhinoceros.Drafting
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct Value : GH_ISerializable, IEquatable<ObjectDraftingColorValue>, 
	IComparable<ObjectDraftingColorValue>, IComparable

The ObjectDraftingColorValue type exposes the following members.

Constructors
  NameDescription
Public methodObjectDraftingColorValue(ModelColor)
Initializes a new instance of the ObjectDraftingColorValue class
Public methodObjectDraftingColorValue(ObjectPlotColorSource)
Initializes a new instance of the ObjectDraftingColorValue class
Public methodObjectDraftingColorValue(ObjectPlotColorSource, ModelColor)
Initializes a new instance of the ObjectDraftingColorValue class
Top
Properties
Methods
Operators
See Also