Click or drag to resize

ObjectDraftingLineWidthValue Structure

Namespace:  Grasshopper.Rhinoceros.Drafting
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct Value : GH_ISerializable, IEquatable<ObjectDraftingLineWidthValue>, 
	IComparable<ObjectDraftingLineWidthValue>, IComparable

The ObjectDraftingLineWidthValue type exposes the following members.

Constructors
  NameDescription
Public methodObjectDraftingLineWidthValue(Double)
Initializes a new instance of the ObjectDraftingLineWidthValue class
Public methodObjectDraftingLineWidthValue(ObjectPlotWeightSource)
Initializes a new instance of the ObjectDraftingLineWidthValue class
Public methodObjectDraftingLineWidthValue(ObjectPlotWeightSource, Double)
Initializes a new instance of the ObjectDraftingLineWidthValue class
Top
Properties
Methods
Operators
See Also