Click or drag to resize

ObjectDraftingLinetypeValue Structure

Namespace:  Grasshopper.Rhinoceros.Drafting
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct Value : GH_ISerializable, IEquatable<ObjectDraftingLinetypeValue>, 
	IComparable<ObjectDraftingLinetypeValue>, IComparable

The ObjectDraftingLinetypeValue type exposes the following members.

Constructors
  NameDescription
Public methodObjectDraftingLinetypeValue(ModelLinetype)
Initializes a new instance of the ObjectDraftingLinetypeValue class
Public methodObjectDraftingLinetypeValue(ObjectLinetypeSource)
Initializes a new instance of the ObjectDraftingLinetypeValue class
Public methodObjectDraftingLinetypeValue(ObjectLinetypeSource, ModelLinetype)
Initializes a new instance of the ObjectDraftingLinetypeValue class
Top
Properties
Methods
Operators
See Also