Click or drag to resize

ModelUnitSystemValue Structure

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct Value : GH_ISerializable, IEquatable<ModelUnitSystemValue>, 
	IComparable<ModelUnitSystemValue>, IComparable

The ModelUnitSystemValue type exposes the following members.

Constructors
  NameDescription
Public methodModelUnitSystemValue(ActiveSpace, String)
Initializes a new instance of the ModelUnitSystemValue class
Public methodModelUnitSystemValue(UnitSystem, String)
Initializes a new instance of the ModelUnitSystemValue class
Public methodModelUnitSystemValue(UnitSystem, String, Double)
Initializes a new instance of the ModelUnitSystemValue class
Public methodModelUnitSystemValue(ModelUnitSystemValue, String, NullableDouble)
Initializes a new instance of the ModelUnitSystemValue class
Top
Properties
Methods
Fields
  NameDescription
Public field_MetersPerUnit
Top
See Also