Click or drag to resize

ModelRenderEnvironmentAttributes Class

Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros.Render
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Attributes : ModelRenderContentAttributes, IEquatable<ModelRenderEnvironmentAttributes>

The ModelRenderEnvironmentAttributes type exposes the following members.

Constructors
  NameDescription
Public methodModelRenderEnvironmentAttributes
Initializes a new instance of the ModelRenderEnvironmentAttributes class
Top
Properties
Methods
  NameDescription
Protected methodEquals(Object, IEqualityComparer) (Overrides ModelRenderContentAttributesEquals(Object, IEqualityComparer).)
Public methodToModelData (Overrides ModelDataAttributesToModelData.)
Public methodToString (Overrides ModelContentAttributesToString.)
Top
Operators
See Also