Click or drag to resize

ObjectRenderMaterialValue Structure

Namespace:  Grasshopper.Rhinoceros.Render
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct Value : GH_ISerializable, IEquatable<ObjectRenderMaterialValue>, 
	IComparable<ObjectRenderMaterialValue>, IComparable

The ObjectRenderMaterialValue type exposes the following members.

Constructors
  NameDescription
Public methodObjectRenderMaterialValue(ModelRenderMaterial)
Initializes a new instance of the ObjectRenderMaterialValue class
Public methodObjectRenderMaterialValue(ObjectMaterialSource)
Initializes a new instance of the ObjectRenderMaterialValue class
Public methodObjectRenderMaterialValue(ObjectMaterialSource, ModelRenderMaterial)
Initializes a new instance of the ObjectRenderMaterialValue class
Top
Properties
Methods
Operators
See Also