#include <RhRdkTexture.h>
◆ ~IColorAdjuster()
virtual CRhRdkTexture::IColorAdjuster::~IColorAdjuster |
( |
| ) |
|
|
inlineprotectedvirtual |
◆ AdjustColor()
virtual bool CRhRdkTexture::IColorAdjuster::AdjustColor |
( |
CRhRdkColor & |
color | ) |
const |
|
pure virtual |
◆ CRC() [1/2]
◆ CRC() [2/2]
◆ DeleteThis()
virtual void CRhRdkTexture::IColorAdjuster::DeleteThis |
( |
void |
| ) |
|
|
pure virtual |
◆ On()
virtual bool CRhRdkTexture::IColorAdjuster::On |
( |
void |
| ) |
const |
|
pure virtual |
◆ operator!=()
virtual bool CRhRdkTexture::IColorAdjuster::operator!= |
( |
const IColorAdjuster * |
ica | ) |
const |
|
inlinevirtual |
◆ operator==()
virtual bool CRhRdkTexture::IColorAdjuster::operator== |
( |
const IColorAdjuster * |
| ) |
const |
|
pure virtual |