Click or drag to resize

GH_VersionEquality Operator

Compares two version structures for equality.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public static bool operator ==(
	GH_Version A,
	GH_Version B
)

Parameters

A
Type: GH_IO.TypesGH_Version
Version to compare.
B
Type: GH_IO.TypesGH_Version
Version to compare with.

Return Value

Type: Boolean
True if all version fields in A and B are equal.
See Also