Click or drag to resize

DataTreeTAdd Method (T)

Add (append) a data item to the last branch in the tree. If no branches exist yet, a new one will be created with [path = {0}]

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Add(
	T data
)

Parameters

data
Type: T
Data to append.
See Also