DataTreeTGraft Method (Boolean) |
Graft all paths in this tree.
"Grafting" means appending a new branch for every item in an existing branch.
Namespace:
Grasshopper
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void Graft(
bool skip_nulls = false
)
Public Sub Graft (
Optional skip_nulls As Boolean = false
)
Parameters
- skip_nulls (Optional)
- Type: SystemBoolean
If true, null items in the grafted path will not be included in the new tree.
See Also