DataTreeTRemovePath Method (Int32) |
Removes a path and all associated data from the structure.
If the path doesn't exist, nothing will happen.
Namespace:
Grasshopper
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void RemovePath(
params int[] path
)
Public Sub RemovePath (
ParamArray path As Integer()
)
Parameters
- path
- Type: SystemInt32
Path to remove.
See Also