Click or drag to resize

GH_TagArtist_WirePainter Constructor

Initializes a new instance of the GH_TagArtist_WirePainter class

Namespace:  Grasshopper.GUI.Canvas.TagArtists
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_TagArtist_WirePainter(
	IGH_Param source,
	IGH_Param target,
	Color colour,
	int width
)

Parameters

source
Type: Grasshopper.KernelIGH_Param
target
Type: Grasshopper.KernelIGH_Param
colour
Type: System.DrawingColor
width
Type: SystemInt32
See Also