Click or drag to resize

GH_Gradient Constructor (IEnumerableDouble, IEnumerableColor)

Create a new gradient from grips and colours.

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Gradient(
	IEnumerable<double> parameters,
	IEnumerable<Color> colours
)

Parameters

parameters
Type: System.Collections.GenericIEnumerableDouble
Grip locations.
colours
Type: System.Collections.GenericIEnumerableColor
Colours for each grip.
See Also