Click or drag to resize

GH_ParserOperator Constructor

Initializes a new instance of the GH_ParserOperator class

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_ParserOperator(
	string name,
	char symbol,
	GH_ParserPrecedence precedence,
	GH_OperatorType type,
	string description
)

Parameters

name
Type: SystemString
symbol
Type: SystemChar
precedence
Type: Grasshopper.Kernel.ExpressionsGH_ParserPrecedence
type
Type: Grasshopper.Kernel.ExpressionsGH_OperatorType
description
Type: SystemString
See Also