Click or drag to resize

Node3dT Constructor (Coordinates3dT, BoundingBox, Int32)

Create a new spatial tree root.

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Node3d(
	Coordinates3d<T> converter,
	BoundingBox region,
	int limit
)

Parameters

converter
Type: Grasshopper.Kernel.Geometry.SpatialTreesCoordinates3dT
Converter delegate.
region
Type: BoundingBox
Bounding box for this node. The region should be big enough to contain all items you're going to insert.
limit
Type: SystemInt32
Node subdivision limit.
See Also