ModelUnitSystemValue Constructor (UnitSystem, String, Double) |
Namespace:
Grasshopper.Rhinoceros
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public Value(
UnitSystem unitSystem,
string name,
double factor
)
Public Sub New (
unitSystem As UnitSystem,
name As String,
factor As Double
)
Parameters
- unitSystem
- Type: UnitSystem
- name
- Type: SystemString
- factor
- Type: SystemDouble
See Also