ObjectRenderMaterialValue Constructor (ObjectMaterialSource, ModelRenderMaterial) |
Namespace:
Grasshopper.Rhinoceros.Render
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public Value(
ObjectMaterialSource source,
ModelRenderMaterial value
)
Public Sub New (
source As ObjectMaterialSource,
value As ModelRenderMaterial
)
Parameters
- source
- Type: ObjectMaterialSource
- value
- Type: Grasshopper.Rhinoceros.RenderModelRenderMaterial
See Also