Click or drag to resize

UtilityInvokeMethod Method (Object, String)

Call a method via its name.

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Object InvokeMethod(
	Object target,
	string method
)

Parameters

target
Type: SystemObject
Object to invoke on.
method
Type: SystemString
Name of method to invoke.

Return Value

Type: Object
The return value of the method.
See Also