Grasshopper API
Grasshopper API
Grasshopper.Rhinoceros
ModelUserText Structure
ModelUserText Methods
ContainsKey Method
EnsureRange Method
Equals Method
GetEnumerator Method
GetHashCode Method
MergeRange Method
RemoveRange Method
TryGetValue Method
UpdateRange Method
ModelUserText Methods
The
ModelUserText
type exposes the following members.
Methods
Name
Description
ContainsKey
EnsureRange(IEnumerable
KeyValuePair
String, String
)
EnsureRange(IEnumerable
String
)
Equals(ModelUserText)
Equals(Object)
(Overrides
ValueType
Equals(Object)
.)
GetEnumerator
GetHashCode
(Overrides
ValueType
GetHashCode
.)
MergeRange(IEnumerable
KeyValuePair
String, String
)
MergeRange(IEnumerable
String
)
RemoveRange(IEnumerable
KeyValuePair
String, String
)
RemoveRange(IEnumerable
String
)
TryGetValue
UpdateRange(IEnumerable
KeyValuePair
String, String
)
UpdateRange(IEnumerable
String
)
Top
See Also
Reference
ModelUserText Structure
Grasshopper.Rhinoceros Namespace
Grasshopper for Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com