Click or drag to resize

GH_GradientGrip Property

Gets or sets the grip at the given index.

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Grip this[
	int index
] { get; set; }

Parameters

index
Type: SystemInt32
Index of grip to retrieve.

Property Value

Type: GH_Grip

[Missing <value> documentation for "P:Grasshopper.GUI.Gradient.GH_Gradient.Grip(System.Int32)"]

Return Value

Type: GH_Grip
The grip at the given index.
See Also