Click or drag to resize

GH_Point2D Structure

Represents a 2D point coordinate with double precision floating point components.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public struct GH_Point2D

The GH_Point2D type exposes the following members.

Constructors
  NameDescription
Public methodGH_Point2D
Constructor.
Top
Methods
Fields
  NameDescription
Public fieldx
X coordinate of point.
Public fieldy
Y coordinate of point.
Top
See Also