Click or drag to resize

GH_Point4D Structure

Represents a 4D point coordinate with double precision floating point components.

Namespace:  GH_IO.Types
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public struct GH_Point4D

The GH_Point4D type exposes the following members.

Constructors
  NameDescription
Public methodGH_Point4D
Constructor.
Top
Methods
Fields
  NameDescription
Public fieldw
W coordinate of point.
Public fieldx
X coordinate of point.
Public fieldy
Y coordinate of point.
Public fieldz
Z coordinate of point.
Top
See Also