Click or drag to resize

GH_GradientChangedEventArgs Class

Arguments for te GradientChanged event.
Inheritance Hierarchy
System.Object
  System.EventArgs
    Grasshopper.GUI.Gradient.GH_GradientChangedEventArgs

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_GradientChangedEventArgs : EventArgs

The GH_GradientChangedEventArgs type exposes the following members.

Constructors
  NameDescription
Public methodGH_GradientChangedEventArgs
Initializes a new instance of the GH_GradientChangedEventArgs class
Top
Properties
  NameDescription
Public propertyGradient
Gets the gradient that raised this event.
Public propertyIntermediate
Gets whether this event is intermediate. I.e. whether it will be followed by another, similar event.
Top
See Also