Click or drag to resize

GH_ParserSymbol Class

Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.ExpressionsGH_ParserSymbol

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_ParserSymbol : IComparable<GH_ParserSymbol>

The GH_ParserSymbol type exposes the following members.

Constructors
  NameDescription
Public methodGH_ParserSymbol
Initializes a new instance of the GH_ParserSymbol class
Public methodGH_ParserSymbol(String, GH_ParserTokenClass, GH_ParserPrecedence)
Initializes a new instance of the GH_ParserSymbol class
Top
Methods
Fields
  NameDescription
Public fieldm_class
Public fieldm_level
Public fieldm_token
Top
See Also