Click or drag to resize

Translation Class

Implements a translation (Move) transformation.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.Types.TransformsTranslation

Namespace:  Grasshopper.Kernel.Types.Transforms
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Translation : ITransform

The Translation type exposes the following members.

Constructors
  NameDescription
Public methodTranslation
Initializes a new instance of the Translation class
Public methodTranslation(Vector3d)
Initializes a new instance of the Translation class
Top
Properties
  NameDescription
Public propertyName
Public propertyTranslationVector
Top
Methods
See Also