Click or drag to resize

AnnotationTextSettings Class

Represents model text settings.
Inheritance Hierarchy
SystemObject
  Grasshopper.RhinocerosModelData
    Grasshopper.Rhinoceros.AnnotationsAnnotationTextSettings

Namespace:  Grasshopper.Rhinoceros.Annotations
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public sealed class AnnotationTextSettings : ModelData

The AnnotationTextSettings type exposes the following members.

Constructors
  NameDescription
Public methodAnnotationTextSettings
Initializes a new instance of the AnnotationTextSettings class
Public methodAnnotationTextSettings(AnnotationTextSettingsAttributes)
Initializes a new instance of the AnnotationTextSettings class
Public methodAnnotationTextSettings(DimensionStyle)
Initializes a new instance of the AnnotationTextSettings class
Top
Properties
Methods
Operators
See Also