Click or drag to resize

AnnotationToleranceSettings Class

Represents annotation tolerance settings.
Inheritance Hierarchy
SystemObject
  Grasshopper.RhinocerosModelData
    Grasshopper.Rhinoceros.AnnotationsAnnotationToleranceSettings

Namespace:  Grasshopper.Rhinoceros.Annotations
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public sealed class AnnotationToleranceSettings : ModelData

The AnnotationToleranceSettings type exposes the following members.

Constructors
  NameDescription
Public methodAnnotationToleranceSettings
Initializes a new instance of the AnnotationToleranceSettings class
Public methodAnnotationToleranceSettings(AnnotationToleranceSettingsAttributes)
Initializes a new instance of the AnnotationToleranceSettings class
Public methodAnnotationToleranceSettings(DimensionStyle)
Initializes a new instance of the AnnotationToleranceSettings class
Top
Properties
Methods
Operators
See Also